Service Desk Issue - Remote Access Tool Down

Minor incident ACS Solution Service Desk Hotline ACS Solutions Service Desk
29 minutes, 35 seconds

Updates

Resolved

The vendor has resolved the issue with the tools platform. Full service has been restored now.

September 3, 2020 · 14:26 UTC
Issue

The tool set that our service desk team uses to remotely access customer machines is currently down. We are working with the vendor to resolve the issue with their platform and hope to have full access restored shortly.

In the meantime, the service desk team is using a backup tool set and is ready and able to assist you.

September 3, 2020 · 13:59 UTC

← Back