Zendesk Service Issues

Major incident Zendesk Service Desk Portal ACS Solutions Service Desk
1 hour, 6 minutes, 26 seconds

Updates

Resolved

Zendesk access has resumed and we’re not seeing any lingering issues at this time. If further performance issues arise, we’ll update this incident.

September 9, 2020 · 17:00 UTC
Update

Here is the update we’ve received from Zendesk.

We are seeing notable improvements for customers on Pod xx. Our teams are continuing to work on the backend to ensure the remaining issues are mitigated, so we’re not completely clear, but we will provide another update when we have more information on that mitigation work.

September 9, 2020 · 16:22 UTC
Issue

We are receiving reports that our customers are unable to submit a ticket using our Zendesk Service Desk portal. Zendesk is currently experiencing a service impacting issue in our hosting pod and is working to resolve it ASAP.

In the meantime, please contact our Service Desk Team by calling (888) 588-4131.

September 9, 2020 · 15:55 UTC

← Back