MySecureFiles Accessibility Issue

Minor incident ACS Solutions Secure Network Services ACS Solutions - MySecureFiles - Secure File Hosting Services
2021-01-12 21:22 UTC · 4 hours, 7 minutes, 11 seconds

Updates

Resolved

Access to data should now be restored. We are monitoring the system.

January 13, 2021 · 01:29 UTC
De-escalate

Access to data should now be restored. We are monitoring the system.

January 13, 2021 · 00:00 UTC
Update

We have identified the root cause of this issue. We have confirmed there is NO DATA LOSS. We are readying a fix that will restore access to data. We are very sorry for the inconvenience and will update when data visibility has been restored.

January 12, 2021 · 22:00 UTC
Issue

We have identified a data visibility issue within MySecureFiles and are working on a resolution. During this time, specific files may be unavailable to users We expect the issue to be resolved shortly and data visibility to be restored.

January 12, 2021 · 21:23 UTC

← Back